#热门
口袋觉醒搭建pip命令报错修复教程

2023-02-14 0 1,614

报错为pip install fabric1源包

口袋觉醒搭建pip命令报错修复教程

 

修复方式为 fabric1后面加(==1.7.3)

口袋觉醒搭建pip命令报错修复教程

 

问题描述:源包默认为2.0+版本 但是源库最高为1.7.3版本 导致无法安装源

解决方式:在fabric1后面加==1.7.3,==为运算符,1.7.3为fabric1版本号,总体来说就是固定fabric1的版本

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

源码屋 会员博客 口袋觉醒搭建pip命令报错修复教程 https://www.51yuanmawu.com/17952/hybk/

网站默认解压密码:www.51boshao.com

常见问题

相关文章

发表评论
暂无评论